Who's Online
5 visitors online now
0 guests, 5 bots, 0 members
Support my Sponsor

Public Folder migration issue from exchange 2003 to exchange 2010

Moving from Exchange 2003 to 2010. When use Public folder Management Console in EMC 2010 to perform Public Folder move, it errors saying

“Multiple MAPI public folder trees were found”

 

These are the first few steps.

  1. In the Console tree, click Toolbox.

  2. In the Result pane, double-click Public Folder Management Console. The Public Folder Management Console appears.

  3. In the public folder tree, click or expand Default Public Folders, and then select the parent public folder of the public folder that you want to move to Exchange 2010. This is where I get the error.

Could see Public folder under Exchange Administrative Group in ESM on 2003 server but on 2010 it errors out. No event generated on either of the Exchange server.

 

Solution:

 

The Smart Host impacts Public Folder replication.This setting is found in Exchange 2003 System Manager under:

Administrative Groups > ‘Exchange 2003 Administrative Group’ > Servers > SERVERNAME > Protocols > SMTP > Default SMTP Virtual Server (Properties) > Delivery tab > Advanced Button > “Smart Host” field.

A smarthost specified here will break public folder replication with Exchange 2007/2010.

 

Generally you should not use a smarthost at this level.  In order to have your outbound internet email sent to a smarthost you can set that under Routing Groups and then properties of whatever the name of your internet connector is.

 

Leave a Reply